InterceptX defends against SettingsContent-ms abuse (video)

Even using an older version of our anti-exploit technology will protect you if you open a malicious document with the CVE-2018-8414 exploit embedded in it Read more

Leave a Reply

Your email address will not be published.

Website